• Advertising Here (Bu Alana Reklam Verebilirsiniz)
  • [Ravin Online] Cap 100 - D10 - CH & EU - Grand Opening 20-8-2019
  • XEON Online | 130 Cap - CH * EU - 1500+ Online Player!
    1. #1
      BT - ait Kullanıcı Resmi (Avatar)
      Üyelik Tarihi 
      04 Kasım 2016
      Şehir 
      İstanbul
      Konular 
      31
      Mesajlar 
      117
      Beğenme 
      14
      Beğenilme 
      14
      Rep Gücü 
      Sosyal Ağ
       

      Merhabalar , bugün sıkça başımıza gelen mBot login sorununun açıklamasını ve çözümlemesini yapıyoruz.

      Bizzat kendi başıma gelmesinden dolayı uzun uğraşlar sonucunda bir kaç çözüm buldum umarım sizdede işe yararlar !

      1.Çözüm

      - Ağ Bağlantılarım > Sağ tık , Özellikler > Yerel Ağ Bağlantısı > Özellikler > İnternet Protokolü Sürüm 4(TCP/IPv4) Seçeneğine Tıklıyoruz

      - daha sonra > Otomatik olarak bir IP adresi al ve DNS Sunucu adresini otomatik olarak al . Seçeneklerini doğruluyoruz ,tamam ve uygula diyerek çıkış yapıyoruz
      .































      Doğru bir şekilde ayarlarımızı yaptıktan sonra bilgisayarımızı yeniden başlatıp '' JOYSRO - Silkroad Private Server'' adresinden mBot'u tekrar indirerek giriş yapmayı deniyoruz .
      Eğer ayarlamalar başarısız olduysa ,hala login sorunu yaşıyorsanız ikinci çözümümüze geçebiliriz !


      2.Çözüm






      ''Bilgisayarım >Sağ tık Özellikler > Gelişmiş Sistem Ayarları > Gelişmiş > Ayarlar > ''Veri Yürütme Engellemesi'' Seçeneğini '' Sadece önemli windows programları ve hizmetleri için DEP 'yi aç '' olarak düzeltiyoruz , tamam ve uygula diyerek çıkış yapıyoruz .












      - Doğru bir şekilde ayarlarımızı yaptıktan sonra tekrar bilgisayarımızı yeniden başlatıp ''JOYSRO - Silkroad Private Server'' adresinden mBot'u tekrar indirerek giriş yapmayı deniyoruz !



      - Eğer bu ayarları yaparak çözümü yakalayamıyorsanız , modem ayarlarınızı kontrol ediniz ,sistemden modemi yeniden başlatarak veya fabrika ayarlarına sıfırlayarak bir çözüm elde edebilirsiniz .

      Umarım faydalı olmuştur...











      NOT



      Sorun hala düzelmediyse , büyük ihtimal ile Virüs programınızdan dolayıdır ! Programı pasif hale getirin ,veya kısa bir süreliğine sistemden kaldırıp deneyin!


      Buda işe yaramadıysa son olarak Sistem Geri Yükleme seçeneğini kullanarak bilgisayarınızımBot'un çalıştığı bir tarihe almayı deneyin !



    2. #2
      BT - ait Kullanıcı Resmi (Avatar)
      Üyelik Tarihi 
      04 Kasım 2016
      Şehir 
      İstanbul
      Konular 
      31
      Mesajlar 
      117
      Beğenme 
      14
      Beğenilme 
      14
      Rep Gücü 
      Sosyal Ağ
       
      #Güncel

    3. #3
      hakalamak07 - ait Kullanıcı Resmi (Avatar)
      Üyelik Tarihi 
      11 Mart 2017
      Şehir 
      izmir
      Konular 
      0
      Mesajlar 
      1
      Beğenme 
      0
      Beğenilme 
      1
      Rep Gücü 
      Sosyal Ağ
       
      ya sen adamsın adam net.

    4. #4
      mhmetilik - ait Kullanıcı Resmi (Avatar)
      Üyelik Tarihi 
      30 Mart 2017
      Şehir 
      kayseri
      Konular 
      0
      Mesajlar 
      3
      Beğenme 
      2
      Beğenilme 
      0
      Rep Gücü 
      Sosyal Ağ
       
      m bot da bu hatayı alıorum'' WSA 0 at step 3'' giriş yaapamıyorum yaklaşık 3 aydır böyle diğer pc de format ile düzelmişti ama bunda oda işe yaramadı
      yardım ederseniz sevinirim
      Alıntı BT Nickli Üyeden Alıntı Mesajı göster
      Merhabalar , bugün sıkça başımıza gelen mBot login sorununun açıklamasını ve çözümlemesini yapıyoruz.

      Bizzat kendi başıma gelmesinden dolayı uzun uğraşlar sonucunda bir kaç çözüm buldum umarım sizdede işe yararlar !

      1.Çözüm

      - Ağ Bağlantılarım > Sağ tık , Özellikler > Yerel Ağ Bağlantısı > Özellikler > İnternet Protokolü Sürüm 4(TCP/IPv4) Seçeneğine Tıklıyoruz

      - daha sonra > Otomatik olarak bir IP adresi al ve DNS Sunucu adresini otomatik olarak al . Seçeneklerini doğruluyoruz ,tamam ve uygula diyerek çıkış yapıyoruz
      .











      Doğru bir şekilde ayarlarımızı yaptıktan sonra bilgisayarımızı yeniden başlatıp '' JOYSRO - Silkroad Private Server'' adresinden mBot'u tekrar indirerek giriş yapmayı deniyoruz .
      Eğer ayarlamalar başarısız olduysa ,hala login sorunu yaşıyorsanız ikinci çözümümüze geçebiliriz !


      2.Çözüm


      ''Bilgisayarım >Sağ tık Özellikler > Gelişmiş Sistem Ayarları > Gelişmiş > Ayarlar > ''Veri Yürütme Engellemesi'' Seçeneğini '' Sadece önemli windows programları ve hizmetleri için DEP 'yi aç '' olarak düzeltiyoruz , tamam ve uygula diyerek çıkış yapıyoruz .










      - Doğru bir şekilde ayarlarımızı yaptıktan sonra tekrar bilgisayarımızı yeniden başlatıp ''JOYSRO - Silkroad Private Server'' adresinden mBot'u tekrar indirerek giriş yapmayı deniyoruz !

      - Eğer bu ayarları yaparak çözümü yakalayamıyorsanız , modem ayarlarınızı kontrol ediniz ,sistemden modemi yeniden başlatarak veya fabrika ayarlarına sıfırlayarak bir çözüm elde edebilirsiniz .

      Umarım faydalı olmuştur...



    5. #5
      mhmetilik - ait Kullanıcı Resmi (Avatar)
      Üyelik Tarihi 
      30 Mart 2017
      Şehir 
      kayseri
      Konular 
      0
      Mesajlar 
      3
      Beğenme 
      2
      Beğenilme 
      0
      Rep Gücü 
      Sosyal Ağ
       
      m bot da bu hatayı alıorum ''WSA 0 at step 3'' giriş yaapamıyorum yaklaşık 3 aydır böyle diğer pc de format ile düzelmişti ama bunda oda işe yaramadı
      yardım ederseniz sevinirim

    6. #6
      BT - ait Kullanıcı Resmi (Avatar)
      Üyelik Tarihi 
      04 Kasım 2016
      Şehir 
      İstanbul
      Konular 
      31
      Mesajlar 
      117
      Beğenme 
      14
      Beğenilme 
      14
      Rep Gücü 
      Sosyal Ağ
       
      Aslında o bir hata değil ,o uyarıyı aldıktan sonrada giriş yapabilirsiniz normal şartlarda , tahmin ediyorum ki internet bağlantı problemlerinden kaynaklı ! Çözüm bulamadıysanız 3. ve 4. çözüm yollarını konuya ekleyebilirim ? @mhmetilik

    7. #7
      TurKKillS - ait Kullanıcı Resmi (Avatar)
      Üyelik Tarihi 
      14 Ağustos 2014
      Şehir 
      BURSA - AKSARAY
      Konular 
      15
      Mesajlar 
      425
      Beğenme 
      14
      Beğenilme 
      54
      Rep Gücü 
      Sosyal Ağ
       
      Öncelikle emeğinize saygı, uğraş verip bir konu anlatmışsınız lakin bunu daha önceki mbot konusunda yazıldı(benimde buna benzer fotoğraf ile belirtiğim mesajlar oldu) fakat sorun bu değil yani. Eski mbot crak dosyası yerine Ali'nin gerek facebook üzerinden gerekse siteye koymuş olduğu yeni mbot crak dosyasını indirip kurmanız bot sorununu ortadan çözecektir.(şayet kendim denedin bir sorun yok)

      ek olarak virus programı açık ise onu kapatıp botu deneyin aksi halde hata verebilir.

      Tekrardan konu için teşekkürler
      Bizler, yeni Hunlar'ız; Bizler, yeni Göktürkler'iz; Bizler, Genç Kuvay-i Milliyecileriz; Türkçüleriz !

      http://i.hizliresim.com/nMNbJ1.jpg

    8. #8
      Riko - ait Kullanıcı Resmi (Avatar)
      Üyelik Tarihi 
      27 Temmuz 2012
      Şehir 
      İzmit
      Konular 
      232
      Mesajlar 
      5,039
      Beğenme 
      490
      Beğenilme 
      341
      Rep Gücü 
      Sosyal Ağ
       
      Şu an bilgisayarınızda kurulu olan mBOT RAR ve mBOT Klasörlerinin hepsini silip , sıfırdan, forum adresimiz üzerinden kurarsanız hiçbir problem kalmayacaktır.
      https://i.hizliresim.com/2EOBzq.png
      "Elbet bir gün beni unutturmaya çalışanlar olacaktır, ama Türk gençliği buna izin vermeyecektir."
      - Mustafa Kemal Atatürk

    9. #9
      mhmetilik - ait Kullanıcı Resmi (Avatar)
      Üyelik Tarihi 
      30 Mart 2017
      Şehir 
      kayseri
      Konular 
      0
      Mesajlar 
      3
      Beğenme 
      2
      Beğenilme 
      0
      Rep Gücü 
      Sosyal Ağ
       
      bence 3. ve 4. yü denyelim hatta varsa 10. ya kadar deneyalim olacaksa eğer ??
      Alıntı BT Nickli Üyeden Alıntı Mesajı göster
      Aslında o bir hata değil ,o uyarıyı aldıktan sonrada giriş yapabilirsiniz normal şartlarda , tahmin ediyorum ki internet bağlantı problemlerinden kaynaklı ! Çözüm bulamadıysanız 3. ve 4. çözüm yollarını konuya ekleyebilirim ? @mhmetilik

    10. #10
      The_1st - ait Kullanıcı Resmi (Avatar)
      Üyelik Tarihi 
      22 Ocak 2017
      Şehir 
      kahramanmaraş
      Konular 
      40
      Mesajlar 
      273
      Beğenme 
      97
      Beğenilme 
      100
      Rep Gücü 
      Sosyal Ağ
       
      #Güncel
      Ölüme Beş Kala Hatırla beni.

    11. #11
      The_1st - ait Kullanıcı Resmi (Avatar)
      Üyelik Tarihi 
      22 Ocak 2017
      Şehir 
      kahramanmaraş
      Konular 
      40
      Mesajlar 
      273
      Beğenme 
      97
      Beğenilme 
      100
      Rep Gücü 
      Sosyal Ağ
       
      #Güncel
      Ölüme Beş Kala Hatırla beni.

    12. #12
      zermut29 - ait Kullanıcı Resmi (Avatar)
      Üyelik Tarihi 
      20 Kasım 2017
      Şehir 
      gümüşhane
      Konular 
      0
      Mesajlar 
      1
      Beğenme 
      0
      Beğenilme 
      0
      Rep Gücü 
      Sosyal Ağ
       
      Windows Defender win7 win8 ve win10 a entegre yüklüdür. Onları pasif yapıp yeni bir klasör oluşturun. Antivirüs programı başka bişey yüklü olsada o arka planda durur. O uygulamaya da denetim masasından ulaşabilirsiniz. Ben en son wsa step hatasını bu şekilde çözmüştüm. Programı açın programın üstteki menülerine teke teker girin yahut yandaki. Kapalı konuma yahut bunu kapat konumuna getirin bütün kutucukları yahut ibreleri.O kadar. Sonrasnda yeni bot klasörleri oluşturun.

    13. #13
      lamar21 - ait Kullanıcı Resmi (Avatar)
      Üyelik Tarihi 
      21 Kasım 2014
      Şehir 
      adsasd
      Konular 
      8
      Mesajlar 
      20
      Beğenme 
      0
      Beğenilme 
      0
      Rep Gücü 
      Sosyal Ağ
       
      mbot stop work

      He had previously worked for no reason stop






    14. #14
      BT - ait Kullanıcı Resmi (Avatar)
      Üyelik Tarihi 
      04 Kasım 2016
      Şehir 
      İstanbul
      Konular 
      31
      Mesajlar 
      117
      Beğenme 
      14
      Beğenilme 
      14
      Rep Gücü 
      Sosyal Ağ
       
      #Güncel

    Konu Bilgileri

    Bu Konuya Gözatan Kullanıcılar

    Şu anda 1 kullanıcı bu konuyu görüntülüyor. (0 kayıtlı ve 1 misafir)

    Benzer Konular

    1. Cevap: 8
      Son Mesaj : 08 Eylül 2017, 23:31
    2. Windows 10 Mbot Login Sorunu
      Konu Sahibi Neybi Forum mBot
      Cevap: 6
      Son Mesaj : 14 Temmuz 2016, 20:52
    3. Mbot Login Sorunu..
      Konu Sahibi meshikata Forum mBot
      Cevap: 2
      Son Mesaj : 06 Ocak 2012, 17:30

    Bu Konu için Etiketler



    Giriş

    Giriş